Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

IRD01
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Sep 20th, 2006 04:06 pm
   PM  Quote  Reply 
1st Post
Azar
Member
 

Joined: Wednesday Sep 6th, 2006
Location:  
Posts: 15
Status: 
Offline

  back to top

Hi,

Will it be possible to use a regular Remote controller, instead of Pronto? If so, I cant figure out how to program an IR signal into Comfort as a command signal. I could see the IR receive, but cant figure out how to go about it.

I am trying to sequence a group A/V devices. Eg to On the TV, DVD and Amp, by using a single button on a regular Remote.

Thanks,

Azar

 



 Posted: Thursday Sep 21st, 2006 01:13 am
   PM  Quote  Reply 
2nd Post
adlim
Member


Joined: Wednesday May 3rd, 2006
Location: Singapore
Posts: 210
Status: 
Offline

  back to top

Hi Azar,

You could find a similar thread on the IR receive codes in this forum under: http://www.comfortforums.com/forum1/110.html

And I would suggest that you refrain from posting technical questions under the "Product & Marketing Images" forum to keep the forums tidy. Please post future technical questions under "Questions on Using Comfort" for better support.

Thanks.

 



 Posted: Thursday Sep 21st, 2006 09:39 pm
   PM  Quote  Reply 
3rd Post
Azar
Member
 

Joined: Wednesday Sep 6th, 2006
Location:  
Posts: 15
Status: 
Offline

  back to top

Sorry about that, I did a search for IRD01 and it brought me to that link. Dont realise thats for marketing.

 



 Posted: Thursday Sep 21st, 2006 11:18 pm
   PM  Quote  Reply 
4th Post
Azar
Member
 

Joined: Wednesday Sep 6th, 2006
Location:  
Posts: 15
Status: 
Offline

  back to top

Hi all,

This is my first time working with IRD01 and am trying to get the IRD01 to work. I have noticed that the D2 LED of IRD01 does not turn on when I press the remote RC01. Thats how I understand it from the manual, D2 LED is as incation when an Ir signal is received.

I am suspecting that I have the wiring wrong. My connections are as follows:

a) J2-Rx -    RIO input 1

b) J2-Gnd -  RIO Gnd/beside input 1 terminal

c) J1 - Tx -   RIO output 1

d) J1 - 12V -  12V output from RIO

e) J1 - LED - this is the one I am not sure about. I connect it to RIO Output 1 (Is that correct?)

Which means that I have connected 2 wires from the IRD01 to Output 1 of RIO.

I wonder if that is wrong wiring I have here. If it is please advice the correct wiring.

Thanks,

Azar



 Posted: Friday Sep 22nd, 2006 01:12 am
   PM  Quote  Reply 
5th Post
adlim
Member


Joined: Wednesday May 3rd, 2006
Location: Singapore
Posts: 210
Status: 
Offline

  back to top

Azhar,

Do not connect both the TX and LED on the same output. I quote the following from the manual:


"Each IRD01 is connected to 1 input and 2 outputs of an RIO01. This means that an RIO01 can support 4 IRD01s (4 inputs, 8 outputs) with 4 inputs free. If the LED indicator on the IRD01 is not required or connected (RIO shunts must be set accordingly), then each RIO01 can support 8 IRD01. However, it is recommended that the LED indication on the IRD01 be used since it gives positive confirmation to the user that the IR signal was actually received."


If you have set J2-Q on the RIO to open, then, upon receiving a valid IR code, will corresponding output blink, e.g. receive IR code on input 1 will result in blinking of output 2. This means that, for the IRD01, the RX should be connected to input 1 and LED connected to output 1. The TX should not be using output 1. Rather, it should be connected to another output on the RIO which must be programmed to send out IR signals.



 Posted: Sunday Sep 24th, 2006 12:16 pm
   PM  Quote  Reply 
6th Post
Azar
Member
 

Joined: Wednesday Sep 6th, 2006
Location:  
Posts: 15
Status: 
Offline

  back to top

Thanks for the reply.



 Current time is 05:37 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems