Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Comfort 2nd Generation Android App Version 1.4
 Moderated by: admin Page:  First Page Previous Page  1  2   
 New Topic   Reply   Printer Friendly 
 Rating:  Rating
AuthorPost
 Posted: Tuesday May 19th, 2015 02:17 am
   PM  Quote  Reply 
21st Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

okay, reconfigured the control menu as you outlined, and icons etc all appear to be working and editable now.

Had the app crash few times, and seems a little slow, but will see how it is overall one I use it a it more.

Thanks a million, looks great :-)



 Posted: Wednesday May 20th, 2015 02:09 am
   PM  Quote  Reply 
22nd Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

Hi,

Just an update on how things are working now that the icons arc are working.

I find it crashes quite a lot or Hangs.

I have one Veonus dimming. module which I set up the slider to work with. It freezes or crashes when it is used. I suspect this may be my understanding of how to implement it being wrong though.



 Posted: Wednesday May 20th, 2015 04:22 pm
   PM  Quote  Reply 
23rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

Your firmware is ULT 7.065, can you upgrade to 7.072 (Beta) which fixes some problem with the slider



 Posted: Thursday May 21st, 2015 12:59 am
   PM  Quote  Reply 
24th Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

slychiu wrote: Your firmware is ULT 7.065, can you upgrade to 7.072 (Beta) which fixes some problem with the slider
Thanks 
I did that. The slider does not work , but again that may be more to do with my programming.
The app itself though seems very buggy, pauses, freezes or just very slow to respond to commands.



 Posted: Thursday May 21st, 2015 06:48 am
   PM  Quote  Reply 
25th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

Is there a certain point that the app has problems?
can you try uninstallling and re-installing again, as that worked for Julian



 Posted: Thursday May 21st, 2015 09:18 am
   PM  Quote  Reply 
26th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

If you dont touch the slider do you have the problem?



 Posted: Friday May 22nd, 2015 12:26 pm
   PM  Quote  Reply 
27th Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

slychiu wrote: If you dont touch the slider do you have the problem?


Hi,
Nope, without even going near the slider, the app seems very unresponsive, and takes a long time to react to a keypush to turn on a light, sometimes taking several attempts.
I deleted and re-installed with no improvement.
The gen 1 app is much faster in comparison.
Regards,EAmon



 Posted: Friday May 22nd, 2015 12:31 pm
   PM  Quote  Reply 
28th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

How about the Gen2 app v1.3 before this 1.4 update? Did you encounter the same problem?



 Posted: Friday May 22nd, 2015 01:25 pm
   PM  Quote  Reply 
29th Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 546
Status: 
Offline

  back to top

I also have an issue with the new app. When I start the app the Login button is greyed out. I have to switch from Local to Remote and back to Local again to have the button become available.



 Posted: Friday May 22nd, 2015 01:33 pm
   PM  Quote  Reply 
30th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

Same question, do you mean the Gen2 1.4 app compared to 1.3 or the G2 app compared to the 1st gen app?



 Posted: Friday May 22nd, 2015 01:35 pm
   PM  Quote  Reply 
31st Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 546
Status: 
Offline

  back to top

Yes, the new one. I can't remember if the old one did it as well - haven't used it in a while.



 Posted: Friday May 22nd, 2015 01:47 pm
   PM  Quote  Reply 
32nd Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

slychiu wrote: How about the Gen2 app v1.3 before this 1.4 update? Did you encounter the same problem?

I ways found the gen 1 app to be more responsive and reliable,in fact I kept it for that reason.
The gen 2 app always seemed more sluggish and used to crash the odd time, the latest version appears to be worse.

Sorry



 Posted: Friday May 22nd, 2015 05:40 pm
   PM  Quote  Reply 
33rd Post
HeFeng
Cytech


Joined: Saturday Dec 11th, 2010
Location:  
Posts: 29
Status: 
Offline

  back to top

Hi,wexfordman,how you compared the 3 version, did you compare the control menu or just compare other dashboard function? as I know, you just know how to make on/off button displayed ( i think you never made the on/off button displayed in app v1.3, other wise you can't make the mistake in this latest version),can you send your finalized cclx to us so we can analyze how your apps always crash..any way, thanks for your feedback, we will try more to improve the apps



 Posted: Monday May 25th, 2015 12:29 pm
   PM  Quote  Reply 
34th Post
wexfordman
UCM Pi Users
 

Joined: Monday Jan 1st, 2007
Location: Cork, Ireland
Posts: 525
Status: 
Offline

  back to top

HeFeng wrote: Hi,wexfordman,how you compared the 3 version, did you compare the control menu or just compare other dashboard function? as I know, you just know how to make on/off button displayed ( i think you never made the on/off button displayed in app v1.3, other wise you can't make the mistake in this latest version),can you send your finalized cclx to us so we can analyze how your apps always crash..any way, thanks for your feedback, we will try more to improve the apps

Hi,
Yep, this is the first time I enabled the buttons, so didnt have them before either if i remember correctly.
I will send my latest cclx file now.
Thanks,Eamon



 Posted: Saturday Jun 6th, 2015 08:15 am
   PM  Quote  Reply 
35th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4586
Status: 
Offline

  back to top

The version 1.5 of the app will be available later today for Tablet and Phone
This will speed up the control menu feedback updates in the control page. This may be responsible for the slow performance that was encountered by some users



 Current time is 08:03 pmPage:  First Page Previous Page  1  2   
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems