Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Local phone not detecting line seize.
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Nov 22nd, 2009 08:26 am
   PM  Quote  Reply 
1st Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 546
Status: 
Offline

  back to top

Hi,

I just got around to connect my DS01 and RGR04 module to my Ultra II test system. I've got a phone connected to TEL_OUT and when I press the DS button the phone starts ringing as per normal. When I lift the handset then I can still hear the ringer trying to 'phone' and there is no comms between the phone and the DS.

What I think is happening is that Comfort doesn't detect that I lifted the handset. I even tried a different phone but with the same result.

I am running older firmware, 5.079.

Thanks,
Ingo



 Posted: Sunday Nov 22nd, 2009 09:03 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4633
Status: 
Offline

  back to top

I suspect that you have enabled "Ignore Line Cut" in Modules and Settings > Configuration Flags. If you do this (because you have no telephone line connected) Comfort is not able to detect offhook



 Posted: Sunday Nov 22nd, 2009 09:21 am
   PM  Quote  Reply 
3rd Post
Ingo
UCM Pi Users


Joined: Sunday Jan 21st, 2007
Location: South Africa
Posts: 546
Status: 
Offline

  back to top

Thanks Chiu, it works great now.



 Current time is 06:31 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems