Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register
Comfort Home Automation/ Security System Forums > Products > RIO > IR receive codes reference issue

IR receive codes reference issue
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Mar 1st, 2015 08:00 pm
   PM  Quote  Reply 
1st Post
Pharris15
Member
 

Joined: Wednesday Feb 25th, 2015
Location:  
Posts: 25
Status: 
Offline

  back to top

I am playing around with RIO and IR remote commands and I noticed that I have used IR command 0 but the "Show References" is empty but the graphical references shows the actual links. Also the text is not in blue.
Ultra 7.065

Attachment: No show references.JPG (Downloaded 12 times)



 Posted: Monday Mar 2nd, 2015 05:47 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4762
Status: 
Offline

  back to top

"Show References" is supposed to show where the item selected is referenced

You have assigned the Response "IR 1 to Output 1" to IR Code 0. However there are no references to IR Code Received Code 0 because in general IR Receive Codes do not have references, or other places that refer to IR Receive Codes

It is the Response "IR 1 to Output 1 " which is referenced by IR Code 0, not the other way round

The Graph References do show IR Code 0 but that is showing IT Code 0 referencing the IR Response, not something else referencing IR  Code 0

Graph references is more useful as it shows links upstream and downstream to the selcted item


Attachment: irGraph.jpg (Downloaded 10 times)

Last edited on Monday Mar 2nd, 2015 05:48 pm by slychiu



 Current time is 08:23 am
Comfort Home Automation/ Security System Forums > Products > RIO > IR receive codes reference issue
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems