View single post by Ian
 Posted: Friday Jul 7th, 2017 06:59 pm
 PM  Quote  Reply  Full Topic 
Ian

 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 187
Status: 
Online

  back to top

Unfortunately I am still struggling and any help you can give will be welcome.I deleted one of the previous virtual nodes that was now being seen as a basic node.I created a new virtual node (to replace it). The process started but ended with an error in the primary controller saying it failed to create correctly.
It appears in Comfigurator but is in the Primary controller without any info. I suspect I will have trouble deleting this at some stage but I'll worry about that later.
I have tried numerous times to do a Learn in Comfigurator but it sticks at 'Waiting for response from Z-Wave'. I know there is some communication because I see this in the Primary Controller;
Replicate Send started...
Activate the "Receive" function on the other controller while it is close to your HomeSeer interface...
A new node is being added...
Adding a new CONTROLLER...
DONE - Replication Send Operation is Complete.
Done. Node 45 Added.
Reloading (importing) node information...
Synchronizing node information with HomeSeer and creating new device(s) as necessary...
Synchronize nodes finished. Number of device nodes to be created/added = 0
Finished.

I have the same setup as I had with the previous board and everything worked as it should. I have moved the Z-wave USB stick so it is nearer the Comfort z-wave aerial but that doesn't seem to have helped.I'm not sure what to try next.

 Close Window