View single post by emabonacchi
 Posted: Wednesday Aug 11th, 2010 10:00 am
 PM  Quote  Reply  Full Topic 
emabonacchi

 

Joined: Friday Jul 31st, 2009
Location:  
Posts: 93
Status: 
Offline

  back to top

Because on the Pc, the Operative System is Windows 98ME and it seems not to support Comfigurator3.


admin wrote:


On the old PC, why dont you use Comfigurator 3, instead of the old 2.2.3?

 Close Window