Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Siren Output
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Oct 8th, 2009 07:03 pm
   PM  Quote  Reply 
1st Post
ggiannopoulos
Member


Joined: Thursday Oct 8th, 2009
Location: Athens, Greece
Posts: 4
Status: 
Offline

  back to top

Hello.
I am a new user-installer of Cytech and I m trying to get to know the Panel.
I have installed Comfiguration 3 and trying to program the panel.

I am trying to get in touch with the intrusion system. I installed a fake magnetic contact without EOL resistor and I managed to get the system in alarm.

But.. I measure the output siren and it's 12V although I disarmed the system.
What Should I do with this? Is it normal? If I connect a siren in the terminal block in this configuration will it starts to bell?




 Posted: Friday Oct 9th, 2009 01:08 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5507
Status: 
Offline

  back to top

If you connect a bellbox to the SRN+/- terminals, it will not sound when idle, ie no alarm
The SRN+ is fixed at 12V and the SRN- is nornallly floaring and will  go to 0V when the siren  is activated, thus supplying 12V.

The Siren connection diagram can be found at http://www.comfortforums.com/forum16/2288.html

Last edited on Wednesday Jun 8th, 2011 11:55 am by



 Current time is 05:10 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems