Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

2nd Generation iPad app Testing
 Moderated by: ident, hendy Page:    1  2  Next Page Last Page  
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Sunday Jul 6th, 2014 08:01 am
   PM  Quote  Reply 
1st Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

We are testing our new 2nd generation iPad app  soon

Anyone who would like to be take part in the beta testing, please send a Private Message.

This will have the same features and user interface as the new Android apps, see http://www.comfortforums.com/forum110/3864.html for screenshots



 Posted: Tuesday Jul 8th, 2014 11:22 am
   PM  Quote  Reply 
2nd Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

We have had a number of requests to take part in the testing of the new iPad app

If you would like to be included please send
  1. your ipad name eg xxx's iPad
  2. your UDID which is 40 character
Steps to get UDID : http://www.innerfence.com/howto/find-iphone-unique-device-identifier-udid
Note that your UDID should be 40 characters long


Depending on limtations for the number of testers allowed by ios

send the information to support@cytech.biz

Last edited on Thursday Jul 10th, 2014 06:15 am by ident



 Posted: Tuesday Sep 16th, 2014 11:28 am
   PM  Quote  Reply 
3rd Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

We we closer to a official release of the software ?

Thanks

 



 Posted: Tuesday Sep 16th, 2014 06:30 pm
   PM  Quote  Reply 
4th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

we have a few small bugs to fix before submitting to the app store
Hopefully it can be published by next week as apple takes some time to review



 Posted: Thursday Sep 18th, 2014 08:20 pm
   PM  Quote  Reply 
5th Post
Howser
Member
 

Joined: Monday May 22nd, 2006
Location: Pretoria, South Africa
Posts: 215
Status: 
Offline

  back to top

Hopefully soon, the old version stopped working after I upgraded to iOS8.



 Posted: Friday Sep 19th, 2014 06:26 am
   PM  Quote  Reply 
6th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

How did it stop working
we have not received iOS8 yet



 Posted: Friday Sep 19th, 2014 05:43 pm
   PM  Quote  Reply 
7th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

Upgraded to iOS8 on iphone 5S and the old iphone app worked fine
Waiting for upgrade on ipad now to test



 Posted: Friday Sep 19th, 2014 06:04 pm
   PM  Quote  Reply 
8th Post
ident
Administrator


Joined: Wednesday Aug 9th, 2006
Location: Singapore
Posts: 3493
Status: 
Offline

  back to top

The old iPad and Logic engine do not work on iOS8, They crash immediately



 Posted: Wednesday Oct 15th, 2014 06:02 pm
   PM  Quote  Reply 
9th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

The new 2nd Generation iPad and iPhone apps v1 are now available on the app storesearch for Cytech Comfort




 Posted: Thursday Oct 16th, 2014 10:00 am
   PM  Quote  Reply 
10th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi
I assume that the setup for zones and home control is as per previous version.
Can we have a list of enhancements to look out for ?
Thank you for a great product

PS: The previous version works fine in OS8 on iphone 5



 Posted: Thursday Oct 16th, 2014 10:03 am
   PM  Quote  Reply 
11th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5243
Status: 
Offline

  back to top

The setup and features are basically the same with an improved UI

We will give all the enhancements in detail soon



 Posted: Saturday Oct 18th, 2014 04:45 pm
   PM  Quote  Reply 
12th Post
admin
Administrator


Joined: Saturday Mar 3rd, 2007
Location: Singapore
Posts: 1200
Status: 
Offline

  back to top

The new 2nd generation iPad and iPhone apps forum has been changed to http://www.comfortforums.com/forum122/
Please go to My account > Watched Forums to watch this forum

The 1st generation apps will be in a subforum. The old  apps and new apps can both be installed on the same device



 Posted: Tuesday Dec 2nd, 2014 10:29 pm
   PM  Quote  Reply 
13th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

I have installed and used the first and second generation iPhone app for some time now.

I am using Dyndns with port forwarding. What's gets me is that at most, connecting to Comfort is hit and miss. In fact more misses than successful logins. It is never available when I really need to use it.

Problem is for most of the time it is 'Connection Timeout .. System is Busy or ip address is wrong'.

This is true for both wireless and internet.

Why is this the case ? What is the system busy with ?

Thanks

 

 

 



 Posted: Wednesday Dec 3rd, 2014 04:20 pm
   PM  Quote  Reply 
14th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5243
Status: 
Offline

  back to top

'Connection Timeout .. System is Busy or ip address is wrong' means that there is no reply from the UCM/ETH03 at the IP address

Did you have the same problem with both 1st and 2nd generation apps? You can have both apps on the phone.

One reason could be another app or comfigurator is already connected to the IP address/port. UCM/ETH only supports 1 connection to a port. UCM/ETH03 has 2 ports so 2 applications can connect to the 2 different ports.

When you are not able to  connect, try using Comfigurator to connect and see if it has the same problem

It may be a problem with the network, perhaps something is blocking?





 Posted: Wednesday Dec 3rd, 2014 04:25 pm
   PM  Quote  Reply 
15th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

I have the ETH03.

When you say Comfigurator, do you mean the desktop version ?

The first and second generation apps have the same issues. Any shunts on the UCM I should set ?

Thanks 

 

 

Last edited on Wednesday Dec 3rd, 2014 04:29 pm by dcrera



 Posted: Wednesday Dec 3rd, 2014 04:31 pm
   PM  Quote  Reply 
16th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5243
Status: 
Offline

  back to top

Yes comfigurator software on the desktop
It connects to the same IP address and port as the app so if the app cannot connect, Comfigurator should have the same problem

But make sure you are not already connected to Comfigurator when you are trying to connect via the phone or tablet as only 1 connection at a time is allowed



 Posted: Wednesday Dec 3rd, 2014 07:47 pm
   PM  Quote  Reply 
17th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi
When connected to Comfig I can understand that the connection is busy. I even  logged off the desktop application
But when not connected, the Iphone app still reports that the connection is busy.
Anybody else reported this issue ? Any suggestions ?
Regards



 Posted: Thursday Dec 4th, 2014 08:19 am
   PM  Quote  Reply 
18th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5243
Status: 
Offline

  back to top

no one has reported this problem as far as I know

when the conection is busy try loggin in with Comfigurator. Is it also busy?





 Posted: Thursday Dec 4th, 2014 08:21 am
   PM  Quote  Reply 
19th Post
dcrera
Comfort Installers


Joined: Monday Aug 7th, 2006
Location: Durban, South Africa
Posts: 279
Status: 
Offline

  back to top

Hi

Yes, reports cannot connect to UCM and then goes to the signon screen (desktop)

 



 Posted: Thursday Dec 4th, 2014 08:26 am
   PM  Quote  Reply 
20th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5243
Status: 
Offline

  back to top

run the Comfort server manager and check if the IP address shows Busy




you can do a reboot to free it

If you have UCMETH03 there are 2 ports to connect to it Try the other port

Did you set the Idle Time out at 2 minutes. If set to 0 or a long time out, the eth03 mayl not disconnect until the time out



 Current time is 04:38 pmPage:    1  2  Next Page Last Page  
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems