Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Error with eth3
 Moderated by: ident
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Thursday Feb 2nd, 2017 04:02 pm
   PM  Quote  Reply 
1st Post
DaveG
Member
 

Joined: Monday Dec 5th, 2016
Location:  
Posts: 4
Status: 
Offline

  back to top

Hi

I am just after purchasing a logic engine and eth3

I can connect to the eth3 and ping it but when I go to write to the logic engine I get error failed to connect to the ucm

I downgraded the eth to 2.01 and still no luck
 

thanks

dave

Attachment: eth3 grab.png (Downloaded 35 times)

Last edited on Thursday Feb 2nd, 2017 04:07 pm by DaveG



 Posted: Friday Feb 3rd, 2017 07:11 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

You should not downgrade the ETH03 firmware
did you set the same IP address and port in Options > Settings ? Local Network

Check the D9 (red) and D10 (green) leds on the UCM? both shoyuld be blinking, otherwise you have an ID problem



 Posted: Friday Feb 3rd, 2017 01:46 pm
   PM  Quote  Reply 
3rd Post
DaveG
Member
 

Joined: Monday Dec 5th, 2016
Location:  
Posts: 4
Status: 
Offline

  back to top

Thanks for the reply
I downgraded the firmware as I read on the forum that it had worked for other people

Yes I set the IP address and port in options menu

I don't see those leds you mention

This is what I have. All are solid except ID1 which is off all the time
Thanks
Dave

Attachment: IMG_1732.JPG (Downloaded 31 times)



 Posted: Friday Feb 3rd, 2017 02:06 pm
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

Apologies, I see the problem. You have LGX01 with ETH03

I thought there was a separate UCM with D9 and D10 leds

The LGX01 in you rcase did not have the correct firmware to work with a plug in ETH03
The firmware can be upgraded but as the ETH03 cannot be connected, you need anither UCM to do it. Do you have a UCM by any chance?



 Posted: Friday Feb 3rd, 2017 02:26 pm
   PM  Quote  Reply 
5th Post
DaveG
Member
 

Joined: Monday Dec 5th, 2016
Location:  
Posts: 4
Status: 
Offline

  back to top

The only other thing I have is a CBus interface.



 Posted: Friday Feb 3rd, 2017 04:03 pm
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

As this is our fault, we shall arrange a UCM to be sent to you to upgrade the LGX
can you send your full address and contacft number to support@cytech.biz



 Posted: Friday Feb 3rd, 2017 04:29 pm
   PM  Quote  Reply 
7th Post
DaveG
Member
 

Joined: Monday Dec 5th, 2016
Location:  
Posts: 4
Status: 
Offline

  back to top

Thanks. Email sent now



 Posted: Saturday Feb 4th, 2017 07:32 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

We will arrange a UCM for upgrade



 Posted: Wednesday Oct 31st, 2018 05:03 pm
   PM  Quote  Reply 
9th Post
AndreSz
Guest
 

Joined: 
Location:  
Posts: 
Status: 
Offline

  back to top

I am having the same problem communicating with a Comfort 1 with a UCM/ETH03. Downgrading the ETH03 firmware didn't help for me either.
Is there a firmware incompatibility between ETH03 and Comfort 1 ?

I want to upgrade my original comfort 1 controller to Comfort 2, and would like to extract the existing configuration from the Comfort 1 using Configurator.
If ETH03 is the problem would replacing it with a USB module allow me to communicate with my obsolete/legacy unit ?



 Posted: Thursday Nov 1st, 2018 02:28 am
   PM  Quote  Reply 
10th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4337
Status: 
Offline

  back to top

Replacing the ETH03 submodule with USB should work with Comfort 1. I am not suer if you need Comfigurator 2 for this)



 Current time is 02:09 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems