Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

How t connect TPB01
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday May 15th, 2017 10:12 pm
   PM  Quote  Reply 
1st Post
caravanboy
Member
 

Joined: Wednesday Mar 8th, 2017
Location: United Kingdom
Posts: 40
Status: 
Offline

  back to top

Hi, this seems a daft question to ask... I'm nearing the end of my physical installation and I found a TPB01 in the box that I'd forgotten I'd ordered years ago. I've attached a photo. Due to the types of connectors it looked as though it was designed to clip on to the main Comfort board and then clip the existing TEL-IN connector on top?

I puzzled over it though and based on tracing the PCB I concluded that would invert the two wires (and I recall having phone line issues when that initially happened at my old house - without a TPB).

So, am I just being daft - which way am I supposed to connect this, or has the pre-installed connector in the photo been put on the wrong way around at the factory? It can't be clipped to the main board as-is or the components would hit the metal casing.

Swapping the connector around would be problematic as the screw-terminals seem to be biting-down on the trace that is only on the bottom face of the board.

Thanks.

Attachment: TPB01_Front.jpg (Downloaded 16 times)



 Posted: Tuesday May 16th, 2017 02:48 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3957
Status: 
Offline

  back to top

The correct orientation of the connector for TPB02  is shown below
The terminal block  must have been plugged in incorrectly

Attachment: tpb01.jpg (Downloaded 15 times)

Last edited on Tuesday May 16th, 2017 03:39 am by slychiu



 Posted: Tuesday May 16th, 2017 03:42 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3957
Status: 
Offline

  back to top

The TPB02 can also be mounted vertically

Attachment: tpb02 plguin small.jpg (Downloaded 15 times)

Last edited on Tuesday May 16th, 2017 03:42 am by slychiu



 Posted: Tuesday May 16th, 2017 03:43 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 3957
Status: 
Offline

  back to top

TPB01 (old model) is straight, see below

Attachment: tpb01.jpg (Downloaded 15 times)



 Posted: Tuesday May 16th, 2017 07:51 am
   PM  Quote  Reply 
5th Post
caravanboy
Member
 

Joined: Wednesday Mar 8th, 2017
Location: United Kingdom
Posts: 40
Status: 
Offline

  back to top

Great, thanks. So I have a TPB02 (despite the order and box being labelled TPB01). I'll have to make sure it still makes contact with the circuit traces but I've re-viewed the rear of the circuit and my comment about the lines crossing over seems to be wrong. It must have been getting late when I concluded that :)



 Current time is 03:14 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems