Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

"Open door delay" doesn't seem to work
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Oct 2nd, 2017 05:31 pm
   PM  Quote  Reply 
1st Post
Pharris15
Member
 

Joined: Wednesday Feb 25th, 2015
Location:  
Posts: 12
Status: 
Offline

  back to top

I recently implemented a magnetic door latch, the unlatch command is "200, 49, 2, 50  255"
This should give a 2 second activation when I press 7 on the phone but I only get 0.5 second, changing the duration doesn't change the unlatch time.
Comfort 2 Ultra, V7.117



 Posted: Tuesday Oct 3rd, 2017 02:26 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4059
Status: 
Offline

  back to top

The open door delay works on the relay connected to the DM02
I would like to confirm that this is what you used and not other relays connected to outputs



 Posted: Tuesday Oct 3rd, 2017 07:28 am
   PM  Quote  Reply 
3rd Post
Pharris15
Member
 

Joined: Wednesday Feb 25th, 2015
Location:  
Posts: 12
Status: 
Offline

  back to top

Hi, yes I am using the relay on DM02, I use 7 on the keypad / phone to operate it.



 Posted: Tuesday Oct 3rd, 2017 01:23 pm
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4059
Status: 
Offline

  back to top

The response should be working
can you send your cclx file to support@cytech.biz so we can look at it



 Current time is 12:34 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems