Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Android app
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Monday Oct 16th, 2017 12:22 pm
   PM  Quote  Reply 
1st Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 555
Status: 
Offline

  back to top

The page (2) displaying the comfort zones.... all zones appear to display Ok on start up.
HOWEVER the page never appears to refresh. So basically you are left with a time slot of the zone status.
Surely this can be made to be an ACTIVE page. 



 Posted: Monday Oct 16th, 2017 12:26 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4028
Status: 
Offline

  back to top

This is the 1st generation android app? Not the 2nd generation?>



 Posted: Monday Oct 16th, 2017 12:55 pm
   PM  Quote  Reply 
3rd Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 555
Status: 
Offline

  back to top

It MUST be the second generation we are using! 
NOT attempted to use any apps until ( as I thought) all the bugs were ironed out ! - so first real usage only started back in July Aug.





 Posted: Tuesday Oct 17th, 2017 04:30 am
   PM  Quote  Reply 
4th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4028
Status: 
Offline

  back to top

It MUST be the second generation we are using!

You posted this in the "Android apps 1st generation" subforum so I need to make sure you are using the G2 app.

I have moved this to the normal Comfort android app forum

The zones should definately change in the app when the actual zones state changes

Make sure your Comfort and UCM are upgraded to the latest firmware and you are using UCM/ETH03 also with ETH03 upgraded to the latest 2.23, see http://www.comfortforums.com/forum113/3904.html

The firmware is probably the reason why you have the problem






 Posted: Wednesday Oct 18th, 2017 06:39 am
   PM  Quote  Reply 
5th Post
Ian
Member
 

Joined: Saturday Aug 19th, 2006
Location: United Kingdom
Posts: 76
Status: 
Offline

  back to top

Zones are working for me in Android.



 Posted: Wednesday Oct 18th, 2017 06:42 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4028
Status: 
Offline

  back to top

NOT attempted to use any apps until ( as I thought) all the bugs were ironed out ! - so first real usage only started back in July Aug.

Your feedback and requests are noted.
If you used earlier, you could have given your feedback earlier when other changes were being made, which would have been very useful.


Last edited on Wednesday Oct 18th, 2017 06:43 am by slychiu



 Posted: Wednesday Oct 18th, 2017 07:23 am
   PM  Quote  Reply 
7th Post
Swiss-Toni
Member


Joined: Thursday Sep 15th, 2011
Location: Greater London, United Kingdom
Posts: 180
Status: 
Offline

  back to top

I Use both 1st & 2nd gen Android Apps and have no issues with either displaying zones active/inactive can get laggy but the likelihood is down to the internet connection on both lan and wan.



 Posted: Wednesday Oct 18th, 2017 07:30 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4028
Status: 
Offline

  back to top

I think firmware version is more likely



 Posted: Thursday Oct 19th, 2017 02:16 pm
   PM  Quote  Reply 
9th Post
Home
Comfort Distributors
 

Joined: Wednesday Jul 12th, 2006
Location: United Kingdom
Posts: 555
Status: 
Offline

  back to top

UCM is 7.098 BUT of course i cannot access the UCM itself remotely so will have to wait until next physical visit - pretty sure it wont be 2.23



 Current time is 09:03 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems