Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

IR learning 'kills' Comfort
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Friday Jul 10th, 2020 12:24 pm
   PM  Quote  Reply 
1st Post
palmlodge
Member
 

Joined: Thursday Dec 14th, 2006
Location: United Kingdom
Posts: 498
Status: 
Offline

  back to top

I'm switching a device, and I need to re-learn some IR commands and replace the old codes.
Whenever I attempt this, I start getting communication errors within 30 seconds or so and Comfort needs a power cycle.

I have multiple UCMs, all work fine, and I can connect to any of them with Comfigurator OK. If I attempt to use the IR learn feature, immediately I get 'no response from UCM' and within 30 seconds the keypad is complaining about a communications failure. I have to power cycle Comfort to clear.
Any ideas?

Attachment: ir failure.png (Downloaded 14 times)



 Posted: Saturday Jul 11th, 2020 05:20 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 4920
Status: 
Offline

  back to top

We have been using UCM with Comfigurator 3 to learn IR signals with no problem. It may have something to do with the specific IR codeThere is a button to copy the "RAW" codes. If you can get to that point, can you copy and send it, with any error message that is shown



 Posted: Monday Jul 13th, 2020 01:57 pm
   PM  Quote  Reply 
3rd Post
palmlodge
Member
 

Joined: Thursday Dec 14th, 2006
Location: United Kingdom
Posts: 498
Status: 
Offline

  back to top

It doesn't get that far, as soon as your press the 'start' button, it fries Comfort, before you even have a chance of trying to send an IR code to it to learn.

I'm on almost the latest firmware for everything, tried with two UCMs, both have the same result.



 Current time is 08:00 pm
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems