Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

No Voice output on KT01
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Wednesday Feb 7th, 2024 09:08 pm
   PM  Quote  Reply 
1st Post
rodime
Comfort Installers
 

Joined: Sunday Nov 5th, 2006
Location: Kingston Upon Thames, United Kingdom
Posts: 102
Status: 
Offline

  back to top

Hi,

Old KT01 here again :). I'm determined to keep this thing alive!

I've managed to update it for an irrigation upgrade, added an additional irrigation zone and some additional action buttons, all working well.

However, both before the upgrade and now, I can't hear any announcements from the KT01 panel itself eg announcing irrigation zone status, although I can hear them on the one other KT04 keypad on the first floor. Key press beeps are perfectly audible, so I don't think its a speaker issue.

All voice and mic connections are sound.

Any ideas?


PS Although audible on the KT04, announcements are somewhat muffled, maybe a speaker issue but perhaps worth noting.



 Posted: Thursday Feb 8th, 2024 12:58 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

Can you try entering your user code on the KT01, and check if the voice menu can be heard? 
Voice announcement  problem on keypads can only be due to Speaker fault, Vocabulary lost or Announcement volume (common for all keypads) but you seem to havw eliminated these. I suspect the Voice connection, because the keypad beeps are generated by the KT01, but the voice has to come from the Comfort main board through the Voice wire

Last edited on Thursday Feb 8th, 2024 01:00 am by slychiu



 Posted: Thursday Feb 8th, 2024 07:53 am
   PM  Quote  Reply 
3rd Post
rodime
Comfort Installers
 

Joined: Sunday Nov 5th, 2006
Location: Kingston Upon Thames, United Kingdom
Posts: 102
Status: 
Offline

  back to top

Nothing can be heard when signing in.

Where can I access volume setting on the KT01? I can't see this anywhere in the manual. Is there a hardware control inside?

I may be wrong, but doesn't the beep come from the original CBUS main board but the voice from the seperate speaker on the comfort UCM inside the unit?



 Posted: Friday Feb 9th, 2024 02:46 pm
   PM  Quote  Reply 
4th Post
rodime
Comfort Installers
 

Joined: Sunday Nov 5th, 2006
Location: Kingston Upon Thames, United Kingdom
Posts: 102
Status: 
Offline

  back to top

I managed to track the issue to the KT01 UCM internal speaker left terminal connection. Soldering was faulty.. Thanks for your help



 Posted: Friday Feb 9th, 2024 11:56 pm
   PM  Quote  Reply 
5th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5502
Status: 
Offline

  back to top

Great! This KT01 must be almost 20 years old



 Posted: Saturday Feb 10th, 2024 01:27 pm
   PM  Quote  Reply 
6th Post
rodime
Comfort Installers
 

Joined: Sunday Nov 5th, 2006
Location: Kingston Upon Thames, United Kingdom
Posts: 102
Status: 
Offline

  back to top

2005. And still going strong



 Current time is 08:08 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems