Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Lunar PIR problem
 Moderated by: slychiu
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday May 28th, 2024 04:03 pm
   PM  Quote  Reply 
1st Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 85
Status: 
Offline

  back to top

Hello All, 
 
I am having a few issues installing a ceiling PIR sensor with my comfort system. 
The device I have is RISC Lunar 150DT3.  
https://docs.rs-online.com/b442/0900766b80825034.pdf 
 
I decided not to use EOL settings (but have tried both) so the wiring should be simple. 
First two terminals plus and minus 
Second two for connection to comfort (labeled alarm) 
 
Its the rest of the connections I dont understand. I just assumed I would not use them or short them if not in use but it seems not. 
 
The problem I have is the device stays active and wont go to inactive. 
Can someone with better knowledge please help and see if they can tell why I am having this issue. 
 
Thank you :) 



 Posted: Wednesday May 29th, 2024 01:15 pm
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5511
Status: 
Offline

  back to top

The + and - terminals connect to Comfort 12V and COM.
ALARM terminals connect to Zone and COM
Dont  enable the antimasking. dont connect the tamper terminals. 
jumpers for EOL and Tamper EOL should be off



 Posted: Tuesday Jun 11th, 2024 03:52 pm
   PM  Quote  Reply 
3rd Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 85
Status: 
Offline

  back to top

Thank you Slychiu, I think I may have to send this back. Its not working whatever I do.



 Current time is 09:53 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems