Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Cant get comfort to recognise a new module
 Moderated by: admin
 New Topic   Reply   Printer Friendly 
 Rate Topic 
AuthorPost
 Posted: Tuesday Jun 11th, 2024 03:48 pm
   PM  Quote  Reply 
1st Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

Hi,
I have a few new modules I need to add to Comfort but they are all showing as unknown.
I tried to edit the velbus.cfgx file and added the line below but its still showing as unknown.
<velbusType Type="0x38" Name="VMB1DM-R 1-channel Dimmer" Channels="1" Register="Counter" Function="no" Commands= "Dimmer"/>
Module VMB1DM-R is direct replacement for VMB1DM so I copied the same line but changed the Type to the next free 0x38.
Am I doing something wrong?
FYI - I recently upgraded all my firmware to the latest and since my comform system is throwing a wobble. The time keeps changing and its really not communicating with velbus very well.
Thank you!



 Posted: Wednesday Jun 12th, 2024 01:01 am
   PM  Quote  Reply 
2nd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5524
Status: 
Offline

  back to top

Strickers,. can you turn on Monitor IO and do the scan for modules, then copy tp Clipboard and send me the monitor text



 Posted: Thursday Jun 13th, 2024 01:12 am
   PM  Quote  Reply 
3rd Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5524
Status: 
Offline

  back to top

The relevent part of  the IO Monitor that you sent me are below 

> V?
 < V?FE07D522400100
 > v?
 < v?05FF27010203FFFF
 > U?
 < U?0A07B01101
 > u?13
 < u?131407750000
 > RS13
 < OK
 > DAC5138311
 < V?FE07D522400100
 < RA0000
 > DAC5139111
 < RA0000
 < TT13Adr01
 < TT13Adr02
 < TT13Adr03
 < TT13Adr04
 < IP0901
 < IP0900
 > UL000003
 < DL00000305FF22D7
 > V?
 < V?FE07D522400100
 > v?
 < v?05FF27010203FFFF
 > U?
 < U?0A07B01101
 > u?13
 < u?131407750000
 > RD13000802
 < RD130008020E00D5
 > RD1300000A
 < RD1300000A011403FFFFFFFF010E00C0
 > RD13010040
 < RD13010040010701FF426564726F6F6D204C6967687473FFFFFFFFFFFF020701FF5456204C6967687473FFFFFFFFFFFFFFFFFFFFFF030701FF4C6F756E6765204C6967687498
 > RD13014040
 < RD1301404073FFFFFFFFFFFFFF042F01FF44696D6D65722031FFFFFFFFFFFFFFFFFFFFFFFF022F01FF5456204C6967687473FFFFFFFFFFFFFFFFFFFFFFFF2F01FF44696D6D1A
 > RD13018040
 < RD1301804065722031FFFFFFFFFFFFFFFFFFFFFFFF002F01FF44696D6D65722031FFFFFFFFFFFFFFFFFFFFFFFF051101FF452F5320546F77656C207261696CFFFFFFFFFFFF74
 > RD1301C040
 < RD1301C040051102FF466C6F6F642061626F76652042692DFFFFFFFFFF051103FF4F2F532042692D466F6C64FFFFFFFFFFFFFFFFFF051104FF466C6F6F6473206279204C6F0E
 > RD13020040
 < RD13020040756E67FFFFFFFFFF061101FF46726F6E7420506F726368FFFFFFFFFFFFFFFFFF041101FF46726F6E7420506F726368FFFFFFFFFFFFFFFFFF061102FF5369646565
 > RD13024010
 < RD1302401020476162656C20466C6F6FFFFFFFFFFFF5
 > DAC5138311
 < RA0000
 < SS140000
The message in red shopws that the Vebus at UCM ID 3 has been indentified, but there are a lot of status reports from Velbus  which prevemts comfigurator from completinmg the scan

Can you move away from the Velbus Module, eg back to he zones or other screen while dong the scan for modules?



 Posted: Thursday Jun 13th, 2024 09:16 am
   PM  Quote  Reply 
4th Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

Hi Slychiu
I will try the suggestion when I get back home this evening. Thank you.
Just for information, when I am doing the scan, it still tells me the velbus module has a ‘invalid type’ even though I have edited the velbus.cfgx file.

I am not sure if this is related but I updated all the firmware and then was trying to add the new velbus modules. Since doing this, I my entire Comfort system is now not operational. If I power on Comfort at some point during the day I receive RS485 comms fail UCM/GSM and then a restore message over and over. Then Comfort locks up and the only way to get it back is to disconnect the power and battery.
I know my mobile signal is not very good where I live and if I monitor the GSM module it varies from good to no signal fairly often but always has worked until now.
Can I downgrade the firmware and see if this fixes at least some of my issues?

Thanks

Last edited on Thursday Jun 13th, 2024 09:17 am by strickers



 Posted: Saturday Jun 15th, 2024 09:27 am
   PM  Quote  Reply 
5th Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

Hi Slychiu

I did manage to scan the modules while on another screen but it still failed with 'no response to velbus learn request' and invalid type.

Also, I downgraded my firmware to 7.201 and all my other issues went away, so version 7.213 does not like my setup.



 Posted: Tuesday Jun 18th, 2024 08:21 am
   PM  Quote  Reply 
6th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5524
Status: 
Offline

  back to top

It may be an issue with 7.213. we will have a new firmware soon, but qwe cannot test on a velbus UCM as we do not have any working  velbus modules



 Posted: Wednesday Jun 19th, 2024 03:17 pm
   PM  Quote  Reply 
7th Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

Thanks Slychiu. I have downgraded my firmware, as mentioned above but the velbus issue is still here. When I added the new line to the velbus.cfgx file, I still dont understand how comfort matches that to the scanned velbus modules. Whatever it is, its not working becuase I still get invalid type.
Thanks



 Posted: Thursday Jun 20th, 2024 12:55 am
   PM  Quote  Reply 
8th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5524
Status: 
Offline

  back to top

Can you send your cclx file and your cfg file to support@cytech.biz



 Posted: Thursday Jun 20th, 2024 06:04 pm
   PM  Quote  Reply 
9th Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

sent



 Posted: Wednesday Jul 10th, 2024 01:01 pm
   PM  Quote  Reply 
10th Post
strickers
Member
 

Joined: Sunday Jul 24th, 2011
Location:  
Posts: 88
Status: 
Offline

  back to top

Hi Slychiu, Just wondering if you have made any progress on my velbus issue? thanks



 Posted: Thursday Jul 11th, 2024 01:30 am
   PM  Quote  Reply 
11th Post
slychiu
Administrator


Joined: Saturday Apr 29th, 2006
Location: Singapore
Posts: 5524
Status: 
Offline

  back to top

sorry for the delay, can you also send the .cfg file that you modified for velbus?



 Current time is 11:23 am
Top




UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems