Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Topics Started by Pgordon
Profile Topics Posts
41 topicsShowing topics 1-40 of 41

Troubles > Odd behaviour on prgram transfer (17 replies - 742 views)

panel misbehaved seriously when I did a program transfer - Last Post: Tuesday Sep 8th, 2020 10:41 am

Troubles > Main panel has died (2 replies - 1620 views)

- Last Post: Tuesday Feb 19th, 2019 01:54 am

Questions on Installation and Connection > remove landline (5 replies - 4526 views)

I need to change programming - Last Post: Tuesday Oct 9th, 2018 12:32 pm

alphaWerk UHAI RPi (Community Edition) > Device discovery and deletion (12 replies - 6826 views)

Discussion of issues with discovery & deletion of devices in ST - Last Post: Friday Mar 16th, 2018 02:33 am

alphaWerk UHAI RPi (Community Edition) > Updating Thing status for counter devices (9 replies - 4466 views)

Counter device Thing status not registered - Last Post: Tuesday Jan 9th, 2018 09:22 pm

alphaWerk UHAI RPi (Community Edition) > How far out is the UCM version? (28 replies - 11930 views)

- Last Post: Saturday Dec 30th, 2017 07:16 pm

Troubles > intermittent arm troubles (3 replies - 3523 views)

- Last Post: Monday Apr 25th, 2016 05:57 pm

Keypad > Comfort in Meltdown! (25 replies - 16558 views)

- Last Post: Friday Mar 25th, 2016 01:29 pm

Zwave > Am I doing this wrong? Comfigurator Bug in Learning Zwave (3 replies - 3335 views)

- Last Post: Thursday Jan 21st, 2016 10:56 am

Zwave > Zwave dimming problems (10 replies - 6905 views)

- Last Post: Sunday Jan 17th, 2016 07:11 am

Comfigurator > Query? - UCM name field... (3 replies - 3644 views)

- Last Post: Monday Jan 4th, 2016 03:36 pm

Keypad > Why so many KP problems?? (7 replies - 5733 views)

- Last Post: Monday Dec 28th, 2015 08:04 am

Firmware Upgrading Problems > Zwave firmware upgrade fail (11 replies - 7430 views)

- Last Post: Tuesday Dec 22nd, 2015 06:25 pm

Questions on Programming Comfort > Automating lights *elegantly* (7 replies - 5742 views)

Code discussion for automating lights - Last Post: Saturday Dec 12th, 2015 06:18 am

Ethernet UCM/ETH03 > Time sync in event log (23 replies - 16651 views)

- Last Post: Friday Nov 27th, 2015 11:25 am

Keypad > KP06 LCD intermittent failure (9 replies - 7061 views)

- Last Post: Tuesday Mar 17th, 2015 05:07 pm

Questions on Programming Comfort > Logic problem in my response - but I can't find it (2 replies - 3800 views)

- Last Post: Tuesday Feb 3rd, 2015 03:28 pm

Wordlist > Record new words options (19 replies - 21528 views)

- Last Post: Tuesday Jan 6th, 2015 10:19 pm

Comfigurator > Feature request... (4 replies - 4748 views)

- Last Post: Sunday Dec 7th, 2014 03:17 pm

Questions on Using Comfort > Question re custom event log entries (2 replies - 4022 views)

- Last Post: Monday Nov 24th, 2014 11:45 am

Questions on Using Comfort > Which bell box? (0 replies - 2890 views)

- Last Post: Sunday Nov 2nd, 2014 05:04 pm

Troubles > Phone not ringing (5 replies - 5602 views)

- Last Post: Monday Oct 27th, 2014 02:50 pm

Troubles > Time setting via ETH03 (3 replies - 3851 views)

- Last Post: Monday Oct 27th, 2014 12:28 pm

Door Station Problems > DM02 & Farfisa Profilo wiring help? (4 replies - 5683 views)

- Last Post: Sunday Oct 26th, 2014 08:37 pm

Firmware Upgrading Problems > UCM Upgrade query (3 replies - 4456 views)

- Last Post: Wednesday Oct 22nd, 2014 08:34 am

Ethernet UCM/ETH03 > Cannot connect to UCM/ETH03 (2 replies - 4171 views)

ETH03 firmware >= 2.05 require UCM firmware >=7.048 - Last Post: Tuesday Oct 21st, 2014 12:06 pm

Zwave > DISarm via zwave? (6 replies - 4982 views)

- Last Post: Friday Oct 3rd, 2014 04:40 pm

Troubles > Firmware upgrade by Comfort bus (1 reply - 2208 views)

Only the controller appears on the list - Last Post: Tuesday Jun 26th, 2012 04:50 am

CBus > UCM CBUS workaround for time-sync issue? (6 replies - 7340 views)

- Last Post: Wednesday Apr 25th, 2012 01:14 pm

UCM Problems > Yet another "No Response from UCM" ETH01 (8 replies - 7849 views)

- Last Post: Monday Apr 16th, 2012 01:54 pm

Troubles > communication failure 49 (10 replies - 7279 views)

- Last Post: Friday Mar 30th, 2012 01:58 pm

Comfigurator 3.x Old Versions (Archive) > 3.2.8 didn't work for me (5 replies - 5004 views)

- Last Post: Tuesday May 10th, 2011 01:48 am

Keypad > Gradually degrading keypad voices (15 replies - 10154 views)

- Last Post: Monday Dec 6th, 2010 02:27 pm

Troubles > Comfort Time issues (7 replies - 6287 views)

Trouble setting the RTC - Last Post: Wednesday Apr 7th, 2010 09:31 pm

Comfigurator 3.x Old Versions (Archive) > Bug in CF 3.1.1 ?? (5 replies - 6253 views)

- Last Post: Saturday Jan 9th, 2010 05:19 am

Firmware History > What's my latest upgrade option? (3 replies - 6368 views)

- Last Post: Thursday Sep 24th, 2009 11:20 pm

Problems & Troubleshooting > PIR triggered alarm in night mode (9 replies - 6713 views)

- Last Post: Wednesday Apr 23rd, 2008 06:55 am

Questions on Using Comfort > Siren hold-off, the easy way? (14 replies - 9421 views)

Question about wiring up a siren hold-off switch - Last Post: Tuesday Jan 1st, 2008 01:40 am

Questions on Using Comfort > Mounting options to optimise flash process (7 replies - 5096 views)

Query re mounting arrangements to optimise flash upgrades - Last Post: Sunday Dec 30th, 2007 06:18 pm

Questions on Using Comfort > Check this repsonse code for me? (2 replies - 2500 views)

- Last Post: Thursday Dec 27th, 2007 01:32 pm


 Current time is 10:24 am
   1  2  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems