Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by theshepherdmatt
Profile Topics Posts
25 postsShowing posts 1-25 of 25

Door Station Problems > Door station issues (3 replies - 2103 views)

Got it working. Loose green cable ...   Friday Jul 10th, 2020 02:33 pm

Door Station Problems > Door station issues (3 replies - 2103 views)

Hi guys, I've have installed a new farfisa (ds01) door station, it worked well for a while but after a few weeks I started getting Comms Failure ...   Friday Jul 10th, 2020 01:54 pm

Door Stations > Open gate with DMO2 (1 reply - 1246 views)

Hi guys, I have recently purchased a farfisa PL11P bundle with a DM02, I have successfully installed the door station and DM02 and all is well. Phase-2 Now ...   Wednesday Apr 29th, 2020 01:33 pm

Troubles > Comms Failure RS485 (24) (2 replies - 1893 views)

Hi guys, From out of nowhere i'm getting this error? 09/29 16:23 Alarm Type # RS485Comms (24) The keypad is saying door station 1 disconnected but i don't ...   Sunday Sep 29th, 2019 05:19 pm

Security System Programming > How to add 2 window contacts to 1 zone (2 replies - 2800 views)

Thanks,  i'm a complete novice, I just googled how to wire in a series. Cheers ...   Wednesday Jul 10th, 2019 01:47 pm

Security System Programming > How to add 2 window contacts to 1 zone (2 replies - 2800 views)

Hi all, I believe it's possible to add 2 window contacts to a single zone, I presume that they are just wired together in the terminal ...   Wednesday Jul 10th, 2019 01:15 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 26553 views)

Hi Hoochy_rat, Many thanks for the code, I've finally got my head around the Openhab side of MQTT and can now send commands to (via Alexa) ...   Monday Jul 8th, 2019 07:28 pm

FAQs - Technical > Battery question (1 reply - 3137 views)

Hi all, My system doesn't have a battery attached, i understand that i'll need to purchase one but can the system function ok without? I had ...   Friday Jul 5th, 2019 12:05 pm

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 26553 views)

Hi Slychui, I already have koochyrat's python code running on my pi that is receiving mqtt messages from Comfort but I'd like to send commands to ...   Friday Jul 5th, 2019 08:13 am

Misc Software Interfaces > Comfort 2 Alarm working with Home Assistant! (43 replies - 26553 views)

Hi mate, Bit of an old thread, but is it possible to send commands to comfort from openhab? i know that the items file is reading ...   Thursday Jul 4th, 2019 02:51 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

oh? thats good news.. it looks like my setup doesn't even have a U4? ...   Tuesday Jun 25th, 2019 02:54 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Also I wanted to try and extract the old program files from the old UCM, but again it won't work without the login/engineer code. Being ...   Tuesday Jun 25th, 2019 02:31 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Yes I did, but cannot connect to UCM as I don't have login codes. I'd like to wipe the MPU and start again but with ...   Tuesday Jun 25th, 2019 02:28 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

I dont suppose you have a spare MPU laying around that you would like to sell do you? I know laser sell them but I'd ...   Tuesday Jun 25th, 2019 01:49 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

sorry fella, i have no idea what you're talking about?  but here is a photo of my ucm. ...   Tuesday Jun 25th, 2019 01:40 pm

Miscellaneous UK Issues > Comfort II Ultra system for sale (5 replies - 5258 views)

Hello mate,  Is this still available? Cheers ...   Tuesday Jun 25th, 2019 11:33 am

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Ahhhhhh..... Thanks ...   Tuesday Jun 25th, 2019 06:52 am

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Hello,  I've managed to update the MPU with the latest ULTRA firmware 7.153 from 5.113 but i still cannot get the eth03/UCM connected. The eth03 is ...   Monday Jun 24th, 2019 09:02 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Man!!! i just paid £130 for a new eth03 module..... ...   Monday Jun 24th, 2019 02:13 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Hi thanks for the reply, After further inspection it appears that i already have an MPU01 connected with 5.113 firmware. Unfortunately i don't know any of ...   Monday Jun 24th, 2019 12:07 pm

Questions on Installation and Connection > Noobie help (20 replies - 9594 views)

Hello, I've just recently moved into a house that is fitted with C-bus and Comfort, c-bus is up and running no problem but the comfort system ...   Sunday Jun 23rd, 2019 08:48 pm


 Current time is 09:21 pm
 


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems