Comfort Home Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by Vangelis
Profile Topics Posts
138 postsShowing posts 41-80 of 138

Questions on Using Comfort > Comfort on the Network (31 replies - 24579 views)

I am unable to see in the Serial Command Interface doc the section on 'entering non-ASCII characters' Also (in the documentation) the setup for HyperTerm is ...   Tuesday Feb 17th, 2015 03:44 pm

Questions on Using Comfort > Comfort on the Network (31 replies - 24579 views)

I decided to have a look what my HA system thought of the cmds (Indigo) and in the logs I can see and unrecognised error ...   Tuesday Feb 17th, 2015 01:23 pm

Questions on Using Comfort > Comfort on the Network (31 replies - 24579 views)

OK so I am trying to emulate Henley's idea of having Comfort talk to my HA system through it's TCP connection, however I am not ...   Tuesday Feb 17th, 2015 03:23 am

Zwave > ZWave-2 acting as sensor relay (23 replies - 17195 views)

I thought this mode of operation would have been supported also, but alas it seems not to be the case. (which renders my UCM/Zwave module ...   Thursday Jan 29th, 2015 02:30 pm

Zwave > ZWave-2 acting as sensor relay (23 replies - 17195 views)

My question is more if '6 Static_Controller - Static_Controller (Blue)' is ...   Monday Jan 26th, 2015 07:18 pm

Zwave > Resetting ZWave / UCM with multiple Device-Node (1 reply - 2449 views)

Ok, so I have been naughty and didn't abide by the warning message when hitting the Reset button in Comfigurator. I now have multiple duplicate nodes ...   Sunday Jan 25th, 2015 08:18 pm

Zwave > ZWave-2 acting as sensor relay (23 replies - 17195 views)

OK - So trying to set this up and this is what I have currently... Comfort Ultra II ver 7.065 UCM 2 ZWave ver 7.061 I am trying ...   Sunday Jan 25th, 2015 05:30 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

So with that in mind, it is my understanding that when I create an Association within my HA (Indigo) setup (that contains the Comfort Virtual ...   Monday Jan 19th, 2015 03:12 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

OK - So having another go at getting Comfort to talk to the ZWave Network. I have Included all my ZWave Sensors to my ZWave controller ...   Sunday Jan 18th, 2015 11:46 pm

Arming and Disarming > System reset (4 replies - 4902 views)

Was there any interruption in power? (Cooker clock flashing / reading 12:00etc). Even if there was, and the backup battery is in good standing, the ...   Monday Jan 12th, 2015 01:44 pm

Troubles > scs and keypad comms failures (99 replies - 56855 views)

I hate to say it but I did post on page 3 of this thread, but it must of been missed with all the investigation ...   Monday Jan 12th, 2015 12:14 am

Troubles > scs and keypad comms failures (99 replies - 56855 views)

Agree - Like you say, there could be a number of possible causes, most of which would not be identified unless we could put Comfort ...   Sunday Jan 11th, 2015 11:39 pm

Troubles > scs and keypad comms failures (99 replies - 56855 views)

Glad to help. As for the 'why it happens' do you know what Comfort is running between the hours of 5pm-9am as opposed to 9am-5pm I only ...   Sunday Jan 11th, 2015 08:32 pm

Troubles > scs and keypad comms failures (99 replies - 56855 views)

Install a Ferrite Bead on the Comms Bus?? Did you try running Comfort on its backup battery to rule out a mains spike? Vangelis ...   Friday Jan 9th, 2015 04:30 pm

Questions on Programming Comfort > Announce Zones only in Night Mode (4 replies - 5020 views)

Cool - That worked, thanks! One more question... One of my PIR sensors is set at the Entry, so when I execute night mode, other zones ...   Wednesday Dec 24th, 2014 06:59 pm

Questions on Programming Comfort > Announce Zones only in Night Mode (4 replies - 5020 views)

I want to setup a config where I have the option to only announce zones when the system is in Night Mode, and not full ...   Monday Dec 22nd, 2014 01:54 am

Troubles > scs and keypad comms failures (99 replies - 56855 views)

Have you tried disabling the mains feed into Comfort so it kicks over to Battery Backup just before the 5pm switch-on? This will rule out ...   Thursday Dec 11th, 2014 07:27 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

Thanks CM - I will try various scenarios later and report back. I struggle to find out why the Z-Stick can only learn and remove devices ...   Thursday Dec 4th, 2014 03:52 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

Firmware upgrade when ok ZWave / UCM is now at 7.061 ZWave mapping is as follows 1 static_controller - PC_Controller 2 static_controller - PC_Controller 3 routing_slave - Routing_Sensor_Binary (this ...   Wednesday Dec 3rd, 2014 12:29 am

Zwave > ZWave Firmware upgrade issues (8 replies - 5475 views)

UCM2 (Zwave3) ...   Tuesday Dec 2nd, 2014 11:32 am

Zwave > ZWave Firmware upgrade issues (8 replies - 5475 views)

UCM1 (Eth2) Although doesn't seem to have identified it? ...   Tuesday Dec 2nd, 2014 11:31 am

Zwave > ZWave Firmware upgrade issues (8 replies - 5475 views)

Comfort Details ...   Tuesday Dec 2nd, 2014 11:30 am

Zwave > ZWave Firmware upgrade issues (8 replies - 5475 views)

Thanks Guys, The Zwave UCM is at 6.019, I will check what the Eth2 UCM firmware is tonight (if thats what you are referring to?) and ...   Monday Dec 1st, 2014 02:15 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

Thanks CytechMartin... When I do that I see that there are some Slave / Router / PC controllers entries populated in the Comfigurator. For the Door ...   Monday Dec 1st, 2014 02:10 pm

Zwave > Setting up Zwave (11 replies - 8713 views)

System is Comfort 2 Ultra running 7.065 Zwave UCM running 6.019 (tried to upgrade - see other post) Zwave primary controller is Aeotec Z-Stick S2 Following the Zwave3 ...   Saturday Nov 29th, 2014 10:45 pm

Zwave > ZWave Firmware upgrade issues (8 replies - 5475 views)

I have Zwave3 (2012) UCM running firmware 6.019 and when I try an upgrade via BUS (I have Eth2/UCM) it failed with a Bus Firmware ...   Saturday Nov 29th, 2014 10:36 pm

Zwave > ZWave-2 acting as sensor relay (23 replies - 17195 views)

I am running an HA solution that uses an Aeon Labs ZWave stick to receive and transmit ZWave cmds. I was wondering if the Comfort ZWave-2 ...   Monday Nov 17th, 2014 06:47 pm

Miscellaneous Interfaces > Connecting Comfort to Perceptive Automation Indigo (6 replies - 7113 views)

Hey Henley - Any progress on this. I'm interested in your setup as I am also running Comfort alongside Indigo (and Win7 for voice recognition). Don't ...   Monday Aug 18th, 2014 06:26 pm

Troubles > Help to identify part-number (12 replies - 8943 views)

If you have a continuity setting, then the Multimeter will beep when you get a closed connection, otherwise use the resistance setting and check for ...   Monday Aug 11th, 2014 07:14 pm

Troubles > Help to identify part-number (12 replies - 8943 views)

Looking at that board, the only functionality I could see it doing is... 1) Aggregating the Flood Sensor inputs (Normally Open). This is a little weird ...   Monday Aug 11th, 2014 02:21 pm

Miscellaneous Interfaces > Connecting Comfort to Perceptive Automation Indigo (6 replies - 7113 views)

Regarding the persistent connection from Indigo (via Cynical Network) do you have to keep logging out and logging in again to keep the connection stable, ...   Sunday May 18th, 2014 11:13 pm

Troubles > Tamper false alarms (18 replies - 5561 views)

ident wrote: The OP is using EOLs, You mean the Inputs use EOLs How many inputs are being used as Tampers? Each zone type has a zone ...   Tuesday Apr 22nd, 2014 06:36 pm

Troubles > Tamper false alarms (18 replies - 5561 views)

The OP is using EOLs, therefore the Tamper will be read as a change in resistance on the Zone Input as opposed to using the ...   Tuesday Apr 22nd, 2014 05:34 pm

Door Station Problems > Door bell no longer rings phones (6 replies - 7482 views)

Not sure where the extra ')' came from. Linky fixed. Thanks for the heads-up ...   Monday Apr 14th, 2014 04:52 pm

Door Station Problems > Door bell no longer rings phones (6 replies - 7482 views)

Have you seen these  http://www.maplin.co.uk/p/dect-wireless-phone-line-extender-a82fy Might be worth a try just incase there is some underlying technical reason why the analogue phone is overloading the ringer ...   Monday Apr 14th, 2014 03:28 pm

KNX (EIB) > KNX Touchscreen with Comfort Integration (13 replies - 18325 views)

Hey Max74 - Is that a custom app or off the shelf? Looks very neat... Vangelis ...   Monday Feb 3rd, 2014 02:02 pm

Comfort Android App > suggested improvements (14 replies - 10788 views)

Potential issues with SMS here in the UK (and Ireland) is that the SLA for delivery by providers is 3 days. A large percentage of SMS's ...   Friday Jan 10th, 2014 01:17 pm

Questions on Using Comfort > Comfort on the Network (31 replies - 24579 views)

Hi Henley, Following this thread with interest! Am planning to go down the Indigo route in the New Year (already have Comfort2). Guess you can now use ...   Tuesday Dec 24th, 2013 04:57 pm

Troubles > Phone Troble After Lightning Strike (16 replies - 4074 views)

Your phone line is 'electrically' ok but Comfort will also look for the presence of a dial tone (from recollection) and this is your issue. When ...   Friday Nov 22nd, 2013 02:45 pm

Troubles > Phone Troble After Lightning Strike (16 replies - 4074 views)

As a temporary measure, you can disable the 'line-cut' feature until your phone line is restored. You can do this within Comfigurator ...   Friday Nov 22nd, 2013 02:28 pm


 Current time is 09:49 am
 First Page Previous Page  1  2  3  4  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems