Comfort  Automation/ Security System Forums Home
Home Search search Menu menu Not logged in - Login | Register

Posts by lms
Profile Topics Posts
45 postsShowing posts 1-40 of 45

Problems & Troubleshooting > Strange problem with SEM zone shunts (9 replies - 930 views)

Thanks for your input, slychiu & Swiss Toni. I think I may have found the problem.... I left the CM9000 in place in the roofspace but ...   Wednesday Oct 18th, 2023 07:38 am

Problems & Troubleshooting > Strange problem with SEM zone shunts (9 replies - 930 views)

Thanks Swiss Toni: Being close to the sea, I am in an extremely high rust area so that is definitely something to check. The newer boards are ...   Friday Oct 13th, 2023 08:46 am

Problems & Troubleshooting > Strange problem with SEM zone shunts (9 replies - 930 views)

Thanks one again for our assistance. EL returns EL 11 11 F1 10 FF FF (my added spaces) CM9000 and SEM01-M2 (ID1) are thus correct (11 & ...   Friday Oct 13th, 2023 07:00 am

Problems & Troubleshooting > Strange problem with SEM zone shunts (9 replies - 930 views)

Thanks slychiu. Have already tried multiple scans and also voltage checks but hadn't checked the event log. Have done so know - nothing obvious - a ...   Thursday Oct 12th, 2023 12:19 pm

Problems & Troubleshooting > Strange problem with SEM zone shunts (9 replies - 930 views)

I have a CM9000 (firmware 7.201) with a LEM01-M2. Initially there were three SEMs attached (all firmware 7.207) with the first and second SEMs being ...   Wednesday Oct 11th, 2023 06:41 pm

Expansion Modules > LEM01-M2 on SEM01C? (4 replies - 1629 views)

Thanks for the response. Must have missed that info while checking the forums. My original post mistakenly referred to LEM02-M2 - should have been LEM01-M2 ...   Friday May 19th, 2023 04:38 am

Expansion Modules > LEM01-M2 on SEM01C? (4 replies - 1629 views)

I have a CPU9000 system with 4 SEMs/LEMs. Three SEM01-M2 boards have been damaged by a surge on the bus but only one LEM01-M2 appears ...   Thursday May 18th, 2023 09:22 pm

Responses and Actions > Stop Timer explanation (3 replies - 8391 views)

Thanks slychiu. On re-reading, I've just realised the second part of my question (Do Response After) is rather stupid - obviously subsequent actions in Response1 will ...   Friday Sep 16th, 2016 02:46 pm

Responses and Actions > Stop Timer explanation (3 replies - 8391 views)

No time (= too lazy) to figure this out myself, so hoping someone can provide a quick answer... Response1: Wait 30 Seconds Using Timer01 Response2: Stop Timer Timer01 If Response2 ...   Friday Sep 16th, 2016 11:26 am

Responses and Actions > Startup Response & Conditions/Actions (4 replies - 11916 views)

Thanks slychiu. This is as I expected. I have experimented with disabling all keypad functions in my responses, but still get the partial "security" message - ...   Wednesday Mar 23rd, 2016 08:53 am

Responses and Actions > Startup Response & Conditions/Actions (4 replies - 11916 views)

Thanks for your response Swiss-Toni. Yes, I could certainly do something like your suggestion (and have done so) in some cases. But the specific application is ...   Wednesday Mar 23rd, 2016 07:20 am

Responses and Actions > Startup Response & Conditions/Actions (4 replies - 11916 views)

I have an output which I need to set to ON as soon as possible after restarting Comfort but this doesn't appear to function if ...   Wednesday Mar 23rd, 2016 12:10 am

Security System Programming > Assign monitoring keypad for baby monitor (2 replies - 8269 views)

Hi ident: Just what I thought. Thanks for your prompt reply. ...   Monday Jun 30th, 2014 05:11 pm

Security System Programming > Assign monitoring keypad for baby monitor (2 replies - 8269 views)

I know that a monitored keypad can be assigned in a keypad response, but is it possible to assign a monitoring keypad for the baby ...   Monday Jun 30th, 2014 04:29 pm

UCM/ETH01 & UCM/ETH02 > Two versions of ETH02? (1 reply - 6719 views)

The ETH daughterboard on the UCM/ETH 6.024 which I received recently is about double the width of the one shown in the photos on the ...   Tuesday Jan 29th, 2013 09:44 am

Problems & Troubleshooting > Night Time flag has stopped working - all night logic has ceased !! (15 replies - 19860 views)

Oops - missed that - apologies. Thanks Chiu. ...   Friday Jan 1st, 2010 04:08 am

Problems & Troubleshooting > Night Time flag has stopped working - all night logic has ceased !! (15 replies - 19860 views)

(Newer version of Comfigurator and firmware than original report of this problem - so apologies if I shouldn't be posting to a 2-year-old thread, but ...   Thursday Dec 31st, 2009 07:46 pm

Comfigurator 3.x Old Versions (Archive) > Comfigurator 3.0.1 (10 replies - 9111 views)

Comfigurator 3.0.1 is really a fantastic improvement. Most of my gripes with the old software appear to have been resolved. A couple of small nice-to-have's for ...   Tuesday May 19th, 2009 08:59 pm

Comfigurator 3.x Old Versions (Archive) > Comfigurator Version 3.0.0 (12 replies - 11890 views)

Thanks for your responses, Ingo and "admin". .NET 2.0 SP2 has indeed fixed the problem. And I've just uploaded to Comfort via UCM01/ETH 5.079. So all ...   Wednesday Apr 29th, 2009 08:57 am

Comfigurator 3.x Old Versions (Archive) > Comfigurator Version 3.0.0 (12 replies - 11890 views)

Two questions re: Comfigurator 3.0.1: (1) One of the problems listed under known issues for 3.0.0 earlier in this thread included "UCM01 < 5.092 unable to ...   Tuesday Apr 28th, 2009 04:56 pm

Comfort Webserver Module (OBSOLETE) > Changed Port Now cannot access (5 replies - 12532 views)

Just guessing: As port 443 is for https (not http), could the CWM now be running the https server on port 80 while you're using http ...   Monday Jan 19th, 2009 05:14 am

Questions on Using Comfort > IR Delays in Programming (8 replies - 10030 views)

For what it's worth, an example of how I've controlled numerous X10 commands with in-between delays using only one timer and one counter - guess ...   Wednesday Aug 13th, 2008 06:40 am

Questions on Using Comfort > Night Mode (29 replies - 37027 views)

Apologies for being off-topic ..... "I hope you mean a Selective Download, not Upload. Selective Upload will trannfer from Comfort to PC" This has long been a ...   Wednesday May 21st, 2008 06:56 am

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

Sorry, I should have said "there is a TransmitX10 command in the HS plug-in", not "in HS". This is the plug-in command that I'm referring ...   Friday Feb 29th, 2008 09:10 am

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

Yes, on the Comfort side just use a spare counter. The PDF referred to previously should give some help in setting up the counters, but I ...   Friday Feb 29th, 2008 08:38 am

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

Interesting to read the comment about lack of support from HS/Rod Colley - I had quick responses but that was a year or more ago ...   Friday Feb 29th, 2008 07:06 am

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

Just to set the record straight..... I was not intending to start an argument and my comments about X10 were not to criticise Comfort but rather ...   Wednesday Feb 27th, 2008 05:39 pm

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

Strange - I've found HS and the CM12U more reliable than Comfort & the XM10U (and believe me, I've spent countless hours on this, trying ...   Wednesday Feb 27th, 2008 06:35 am

Misc Software Interfaces > Integration with Homeseer (59 replies - 93806 views)

What is it you're trying to do? I've used the plug-in quite successfully with X10. Although I still have problems with X10's inherent unreliability, I've moved ...   Tuesday Feb 26th, 2008 07:54 pm

User-created Responses, Applications, IR Codes > Timed Bypass of a Roller-shutter/Garage Door (9 replies - 19877 views)

I had a similar problem and used "Skip Alarm" instead of Bypass. In the PIR response, you could check the status of the door sensors, and ...   Sunday Feb 17th, 2008 02:05 pm

Comfigurator 2.X > Comfigurator 2.1.4 Beta (8 replies - 16784 views)

There appears to be a problem with the X10 Recieve Codes. Load ccl in Comfigurator 2.1.4beta - no X10 receive code responses are shown but they're ...   Saturday May 5th, 2007 03:16 pm

Problems & Troubleshooting > Programming question (5 replies - 7854 views)

Hi Bart: Sorry, don't really have the time right now to go through all your responses, but briefly - and I'm not an expert so hope ...   Saturday Feb 3rd, 2007 03:10 pm

Problems & Troubleshooting > Programming question (5 replies - 7854 views)

Try something like this: Set a time program, let's call it "Dawn", to run the following response at 7:00am. ----- Dawn: Set Flag ShuttersClosed If DayOfWeek < 6 Then     Do ...   Friday Feb 2nd, 2007 06:05 am

Problems & Troubleshooting > Help needed with bypass action (2 replies - 5608 views)

Thanks for your reply Chiu. Hadn't used Skip Alarm before but had been considering trying this and your reply gave me the necessary kickstart. Have set ...   Monday Jan 15th, 2007 08:03 pm

Problems & Troubleshooting > Help needed with bypass action (2 replies - 5608 views)

Trying to do a response where a PIR in zone A under specific conditions triggers bypass of zone B and then a PIR in zone ...   Sunday Jan 14th, 2007 09:07 pm

Problems & Troubleshooting > Doorpad key stuck (6 replies - 9674 views)

Thanks for the explanation, Chiu. Makes sense now, but still wonder whether a future mod to this behaviour may make the system more "fool-proof"! Leon ...   Saturday Jan 6th, 2007 06:58 am

Problems & Troubleshooting > Doorpad key stuck (6 replies - 9674 views)

Thanks Ian & Chiu for your replies. Now that you mention this, I seem to recall having read this somewhere - must be getting old!! Must have ...   Thursday Jan 4th, 2007 04:55 pm

Problems & Troubleshooting > Doorpad key stuck (6 replies - 9674 views)

Comfort G2 Week/5.054, 1 x KP03, 1 x KP04, 1 x DP03, Comfigurator 2.1.2(beta), various UCMs/RIOs/X10/etc. Did some minor changes in Comfigurator and downloaded. After the ...   Thursday Jan 4th, 2007 08:33 am

Problems & Troubleshooting > Telephone Protection Board fuse rating (3 replies - 6575 views)

Hi Chiu: Thanks for your reply. Could you elaborate just a little! I have phoned many local component suppliers and everyone asks "what's a special lighting rated fuse?".  ...   Wednesday Dec 20th, 2006 10:13 am

Problems & Troubleshooting > Telephone Protection Board fuse rating (3 replies - 6575 views)

Does anyone know what the fuse rating should be on the telephone protection board? A nearby lightning strike has resulted in blown fuses with charred ...   Wednesday Dec 20th, 2006 07:06 am


 Current time is 12:28 am
   1  2  Next Page Last Page


UltraBB 1.172 Copyright © 2007-2014 Data 1 Systems